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Abstract

Over the past decades experienced photographers have learned new techniques in creating
images only to later realize that these techniques are not really new, only a re-introduction.
Tools of the photographer have, however, been innovative in design, control and function.
Digital photography and imaging is finding it's way into the photographer's studios and it is
having a profound effect.  Photographers are having to learn a "new technique", Digital
Image Processing.  The digital market place for the photographer is growing so rapidly that
many photographers are being forced into it to keep their competitive subsistence.
Acquiring digital image data is in the form of RGB.  Wedding, portrait and event photogra-
phers will work and output images in RGB and must "process" the images for their output
device in RGB.  The acquisition of digital images with high resolution digital cameras have
made it possible for the to create an image of a product, process and pre-press it, place the
image in a page layout program with text and send it off to the printer on a disk all in the
same day.  The key for this is CMYK digital pre-press.  Not to be mis-leading, many photog-
raphers are delivering RGB images to their clients which in turn are sent to a pre-press
house for conversion.  For the commercial photographer, future survival may depend on
learning the art of pre-press and the delivery of device specific CMYK files. For all photogra-
phers, the event of offering digital services is becoming common place.

Photojournalist and government agencies are shooting digitally and sending files via modem
to the production room at the newspaper or field office.  Learning to process images is not
an event but a complex learning process.  The following Eight Steps of Digital Procedures
are fundamental procedures that are important for this process on a professional level.

One: Calibration

Independent Device calibration profiles = acquisition - monitor - output.  Each device has a
certain range of color and tone that it is capable of producing, this is known as a “color
space”.  This color space can be measured with a spectrophotometer, colorimeter and Adobe
Gamma control panel to create an ICC profile (International Color Consortium).  Using ICC
Profiles allows the user to process digital image files with predictable results.

Acquisition / Scanners and Digital Cameras: Digital camera image files can vary due to the
conditions of lighting and exposure.  For this reason, it easier to create an ICC Profile of the
scanner because of the scanners singular light source.  However, it is possible to create an
ICC Profile of a digital camera, provided that profiles are created for a variety of lighting con-
ditions i.e. studio strobe, sunlight, tungsten etc.

Monitor: The act of adjusting the image on the monitor to match the device specific output
image, gamma, color balance, contrast and brightness.  With Photoshop 5.0, two issues
become important to establish.  1) A monitor profile created with either a Colorimeter or the
use of the new Adobe Gamma or both.  2) A working color space within Photoshop 5.0’s
RGB Setup.  The image on the monitor is viewed with transmitted light through RGB phos-
phors and the output images are usually RGB or CMYK (inks/dyes/silver halide) on paper as
a reflected light image.  Room lighting conditions and Kelvin temperature, wall color, desk-
top color and even attire are elements that can cause variations when viewing colors on the
monitor.  There are programs/devices available to create an ICC Monitor Profile, Colorsync
(Apple) or ICM (PC).  Calibrating a perfect match of all gamut colors between the scanner,
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monitor and output device is not completely possible, due in part to the various color spaces
of each device and media. Using device ICC Profiles is the best method to archiving a visual
representation of the final output on your monitor. However, if you have a closed loop sys -
tem, meaning that you have a single printer that you use, it is possible to establish the den -
sity and color of your monitor to closely match your printer with the use of the Adobe
Gamma supplied with Photoshop 5.0.

In Photoshop 5.0, there is now the opportunity to
select a specific working color space in conjunction
with the Monitor’s ICC Profile.  Goto >File >Color
Settings >RGB Setup.  Here you’ll find a pull-down
menu with a selection of color work spaces.  Of the
selections available, Colormatch RGB represents a
closer gamut of colors for press and digital photo-
graphic printers.  It is certainly possible to cus-
tomize your own RGB color work space for your
system.  Once you have selected a color work space
in RGB Setup, it is best to keep this as your setup,
not changing it between venus, images etc.

Output: Creating accurate ICC Profiles of various output devices will require the use of a
Colorimeter.  Even thought it is possible to select an ICC profile from a generic list of
devices, it is not the preferred method because each similar device can vary.  It is important
to create a profile from each output device using a colorspectophotometer or colorimeter.
These are hardware devices that through software can read patches of color and determine
the color space of the printer and create an ICC Profile of that device’s color space.  If we
have several printing devices, each with an ICC Profile, we can then send the image file to
the separate printing devices, giving the image separate ICC Profiles and the image results in
matching closer to each other than ever before.  

Other: The Profile Setup in Photoshop 5.0 is to help you take
full advantage of using ICC Profiles.  Once you have saved an
image file with an embedded profile, this Profile Setup will
allow you to convert the embedded profile to another profile or
color space.  This is especially helpful when you want to embed
a profile on images with no profile or receiving images from
other venus and save them with a specific profile.  NOTE:  By
checking the boxes at the top, when you save your file, the working color space that you have selected
i.e. Colormatch RGB, will be embedded.  Until you are comfortable using Profiles in your work, set
Assumed to NONE and Mismatch to IGNORE.

Two: Preferences for Printers

ICC Profiles: To embed a specific ICC Profile to an image, goto >Image >Mode >Profile to
Profile.  Here you’ll find pull down menus; 1) From: the color space or profile that you’re
working in, 2) To: the profile that you want
to embed when you save the file 3) Engine:
the CMM (Color Management Mechanism)
you use to convert the color information
and 4) Intent: the intended use of the image,
use Perceptual for images. NOTE: When
changing profiles of images, it is wise to
“save as” and rename the file keeping the
original in tact for future use.  Black Point
compensation will maintain the “black point
value” from image to printer venue when
you embed or save your file.
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Four Color Printing: In 4 Color process and creating CMYK Separations, setting preferences
for a specific printing press is critical.  Paper type, printing inks, dot gain, black generation
method (GCR/UCR), ink limits are all apart of the information we need to acquire from the
commercial printer or service bureau.  If using only one printing press the preferences will
not need to change once they are set and adjusted.  But if using different printers these pref-
erences need to change from printer to printer, especially from web to sheet fed and coated
paper stock to news print.  In Adobe Photoshop, setting curves for the CMYK color separa-
tions is accomplished in >File >Color Settings > CMYK Setup.  These settings are activated
when we convert files to CMYK.  Saving different
settings for different printers will allow the act of
processing the images to conform to their press-
es.  It is important to set printer preferences
before continuing with image processing as it
will relate to densitometer readings.  There are
also third party programs/devices that can auto-
mate the process of conversion and the steps of
image processing such as ScanPrepPro.  If you
use an ICC Profile from the printer, then the
above information settings are loaded when you
use that printers ICC Profile.

Thought: It is better to know how to and then automate than to automate and not know
how to.

Three: File Size & Resolution

Resolution is everything.  Simply put, the resolution of your digital image should be equal
the printing device.  However, DPI printer resolution such as 720 dpi, is not equal to image
resolution of 720 ppi.  A simple formula for this is: PPI = 1/3 of DPI.  If your printer is 720 dpi,
divide the dpi by 1/3 to get your image ppi i.e. 240 ppi image = 720 dpi printer.

In some cases you can set your resolution when acquiring a digital image, such as a scanner.
However, some scanners/cameras will give you a limited file size and resolution and you
must change the pixel inch resolution or measurements or both to match the reproduction
size.  In this case, you would have to re-sample the image.  For instance, if you have a digital
image that is 8x10 inches at 300 pixel per inch resolution, but need to re-sample the image
to 9x11.5 at 300ppi, the interpolation (or re-sampling) process will average neighboring pix-
els and create new ones.  If the pixel depth and quality is clean and noiseless, this up-sam-
pling should be well acceptable for reproduction.  The file size would go from 20.6
megabytes to 26.7 megabytes in RGB. 

Similarly, down sampling images has a reverse effect
on the file size and interpolation process must throw
away pixel data.  When dealing with image quality, it
is better to down sample than to up sample if  possi-
ble.  Always try to scan or acquire images near the
resolution that you need.
Setting the resolution is step one for image process-
ing, assuming your printer preferences don't need to
change.  For the 4 color printing press, the reproduc-
tion size and line screen will determine the file size.
Simply, double the printers line screen when setting
the pixel inch resolution.  If printing at 150 line screen

the pixel inch resolution would be set at 300, 133 ls = 266 ppi and so on.  
Sending image files to a continuous tone device such as a dye sublimation printer, film
recorder or ink-jet printers have device specific resolution requirements.  These can range
from 200 ppi on up to 8,000 ppi making file sizes from 5 megs to 240 megs.  Images created
for the Internet need only be 72 ppi.  While processing images on the computer, it is impor-
tant that modifications of color corrections, retouching, special effects and sharpening are
inspected at 100% zoom ratio.
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Four: Color Management

Our eyes are sometimes very forgiving when we view images on the monitor.  It's easy to
accept the tonality and color of an image at first sight.  The procedures are to Neutralize a
white and black point (where we want detail) adjust the tone (brightness/contrast) and then
if needed, make subjective enhancements.

With Photoshop 5.0, and the use of an ICC profiling software such as Kodaks ColorFlow,
have made cross platform color management possible.  This ICC profile integration will
become the procedure to use in all programs in the near future but for now, it is ready and
available in Photoshop 5.0.  

In Adobe Photoshop, the use of Levels or Curves gives the opportunity to check and adjust
the highlights, shadows and mid tones and make adjustments necessary to retain detail in
these areas and neutralize the color for proper reproduction.  By viewing the histogram and
using the Info window to check the color values, percentages and then make corrections, we
can learn to produce the best possible quality.  Other image enhancements such as hue and
saturation, color balance and selective color are used for subjective enhancement and final
corrections.  (See the 90% Method, page 11 in this document)

For the Printing Press, the cmyk printer preferences set earlier will give us important infor-
mation to use when making tonal adjustments in the image.  With the use of a densitometer
(Info window), we can read the color values in RGB and how they will react when converted
to CMYK. 

Five: Channel Modification

In a grayscale image there is one channel, RGB three channels, and CMYK four channels.  In
an RGB file, Photoshop’s channel window will show the RGB base then the Red, Green and
Blue channels separately.  Think of these channels as being a piece of film only we see the
base and r-g-b.  Click on the Red channel and we see only the Red channel then on the
Green and then the Blue.  Inspecting each channel individually, we can determine if any
modification is needed.  The blue channel is usually the most harsh or grainy, this harshness
is created by some scanners and especially single exposure color digital cameras where pixel
noise is apparent. Despeckleing the Blue channel or a combination of channels works very
well to reduce the graininess or noise (blooming colors).  

Another method of channel modification is to convert the RGB file to the LAB mode.  The
Lab color mode has three channels, "Lightness",  "A" (green to red) and "B" (blue to yellow).
The "B" channel is a good candidate for despeckeling or even for using Photoshop's Dust &
Scratch filter to reduce severe noise.  Sometimes the same applies to the "A" channel but in
either case, careful inspection of the full image at the 1:1 zoom ratio is recommended while
viewing all channels together.  The "Lightness" channel can be unsharp masked and areas
can be lightened or darkened without effecting the color hue.

There are third party filters available that make channel modification (pixel noise reduction)
quick and easy to use and in Photoshop, an Action can be recorded to preform the
method(s) mentioned above.

NOTE: Below the base channels we can create alpha channels and above them we can cre-
ate layers.

Six: Creative Effects

The most exciting procedure, also referred to as the “never ending story”.  Retouching, drop
shadows, silhouetting, glows, text effects, distortions, special effect filters, multiple image
composites, borders, patterns and textures ~ the sky's the limit on this one.  Photoshop fil-
ters and 3rd party filters and a host of other programs give us an endless array of possibili-
ties.  
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Creative, professional special effects... you’ll discover the need for very fine item or area
selections.   Photoshop has six standard methods/tools of making selections, but the most
powerful is the pen tool.  The "pen tool" can work much like an xacto blade used by printers
on a stripping table when cutting out a background.  By creating a path with this vector
tool, you can create the most precise selections.  Making compound selections with a variety
of masks, working in Layers, History, Photoshop and Third Party Filters will allow the proce-
dures for retouching, blending and a multitude of special effects.

Seven: Unsharp Masking

Unsharp masking is a printers term for sharpening up an image for press.  Every bit map
image that is captured or scanned onto the computer may need unsharp masking due to the
finite generation.  Some scanners and device software unsharp mask and convert the image
to CMYK automatically.  The technique for using unsharp masking varies from situation to
situation.  The unsharp mask amount will be governed mostly by the quality of the digital
image and how it's going to be output.  Generally, the higher the quality (bit depth & clean-
ness) of the digital image the more it can be sharpened.  Files that will stay in RGB and be
printed to a dye-sublimation printer or film recorder will sharpen up fine according to a visu-
al inspection at the 1:1 zoom ratio.  Images that are separated and printed on the press can
be seemingly over sharpened.  
Unsharp masking also increases the contrast in an image, especially where dark meets light.
For this reason, when reading the highlights and shadows with the densitometer during
tonal and color correction, take this procedure into account and allow a little buffer.
Sharpening techniques vary from multiple unsharp maskings to sharpening individual chan-
nels and selective sharpening.

Eight: Convert to CMYK

If the image is going to be reproduced in a publication using four color printing then the file
will need to be converted to CMYK (Cyan, Magenta, Yellow and Key (Black)).  Converting any
file will force colors to react to a gamut of CMYK printable colors.  Even though our eyes see
millions of colors and hues, the physical process of combining four colors has limitations.
What might appear as a deep blue in an RGB file may very well print as a deep purple, red as
a dark orange.  For this reason, learning to read the numbers and what colors they represent
to a given set of ink, paper and press is of great importance.  This takes much time and
study but is necessary if one is to succeed in making color separations.  File conversion is
either a mode change or written at the time of scanning.  
The separation curves established in the "printer preferences" earlier are written to the
CMYK channels when the file is converted from another color space (RGB/LAB).  At this
point, there's no going back, the curves are locked into these channels.  Even changing the
separation curves in the preferences will no longer have any effect on the current CMYK file.
This makes it a good idea to save a copy of the file in RGB for future conversion.
Making final color corrections, retouching, channel modifications, sharpening and creating
special effects are certainly possible in this mode, however, certain special effect filters will
not operate in CMYK.

Conclusion

Photographers are image originators.  Computer workstations, digital cameras and peripher-
als are tools.  This desktop environment has made it possible for photographers to process
and pre-press images faster, with more accuracy and with a new level of creativity than ever
before.  There is room for all in the digital arena, the maturation will most certainly bring
new markets and opportunities to the digital photographer.
The digital age is nearing the boiling stage, you can't pick up any photographic trade publi-
cation without reading articles, vender advertisements or some mention of it.
Photographers who have taken the plunge at this point seem to be operating with arrows in
their backs.  Many studios are setting up digital portrait and event services.  As the develop-
ing digital market grows and changes, photographers who are sitting on the digital fence are
taking note and realizing that time is growing near for them to jump in.  At this point, many
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photographers have given way to larger pre-press houses offering full digital photographic
services including photography.  The next few years will bring more photographers into the
digital arena than ever before.  This surge of interest will be at all levels and the manufac-
tures of digital equipment will be one of the leading mechanisms for this upsurge.
As a professional photographer, (and digital service provider) I don't see film leaving the
scene any time soon, if at all.  As a matter of fact, a vendor recently told me that film & pro-
cessing sales were at an all time high and they are very much into the digital part of the
business as well.  Film is after all the highest form of image resolution storage that we
have...so far.
There are many programs that can write curves and automate the entire process of pre-
press.   These programs range in price from moderate to very expensive and some do a very
excellent job.  As automated and programmed as modern equipment has become, there are
no dials on them with a "C" setting for Creativity.  Image originators have a very good future
in the digital world.

Eight steps to digital pre-press:
One: Calibration - Make screen images WYSIWYG (what you see is what you get).
Two: Preferences for Printers - Profiling inks, paper, dot gain, press type and separation
curves.
Three: File Size & Resolution - Image measurements and output device.
Four: Color Management - Tonal values, color hues, brightness and contrast to an image.
Five: Channel Modification - Controlling pixel noise.
Six: Creative Effects - Special Effects & Creative input.
Seven: Unsharp Masking - Bringing the image to maximum sharpness.
Eight: Convert to CMYK - Creating color separations.
Oh yes, one last word of advice...save and save often.

© Eddie Tapp



7

• Special Eff e c t s
layer & alpha channel exercise

To create a 3-D effects…PSv4.0/5.0

1. Create Text or object, place on layer.  Select object
(marching ants) by Command or Control click (on the
layer)

2. Select -> Save Selection (saves alpha channel #4)

3. Duplicate channel #4 (drag #4 to new channel icon), des -
elect (command/control D) and invert it 
(command/control I) >Image >Adjust >Invert.

4. (OPTION) On Channel #5, Filter -> Other -> Minimize (1 or
2 pixels)

5. On Channel #5, Filter -> Blur -> Gaussian Blur (4 to 8 pix-
els)

6. On Channel #5, Filter -> Stylize -> Emboss (135/3/150%)

7. Duplicate Channel #5, invert it (command/control I) 

8. On Channel #6, Image -> Adjust -> Levels
Use BLACK eyedropper on grey background
Use WHITE eyedropper on white

9. Repeat #8 on channel #5

10. While on channel #5 Command/Control click “ channel
#4” to load selection

11. Inverse selection (Select -> Inverse)

12. Make sure palette colors are black and white default
(press the “d” key) and make sure black is the back-
ground color

13. Delete/Backspace key to fill selection with black

14. With selection (marching ants) still active, goto the
channel #6 and repeat step #13.

15. Goto RGB (click on the rgb channel)

16. Load alpha channel #5 by Command click

17. Image -> Adjust -> Levels, bring highlight slider over to
far left (or fill selection with white)

18. Load alpha channel #6 by Command click

19. Image -> Adjust -> Levels, bring shadow slider over to
far right (or fill selection with black)
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• Special Eff e c t s
layer exercise PSv5.0

To create a DROP SHADOW… 
manually

1. On background layer, create selection of object...
then in the menu goto >Layer >New >Layer Via Copy
(this creates a new layer w/object)

or
Create text with the Type Tool 
(creates text on a layer automatically)

2. Create New (blank) Layer and then Command Click
on the object or text layer
(this creates marching ants)

3. In the menu goto >Select >Feather and enter desired
pixel radius (try 4 to 12 pixels).

4. Then menu: >Edit >Fill (or use “option/delete” mac
or alt/backspace key).

5. Move shadow layer below object, select opacity and
move shadow to desired location.

6. Flatten and save file.

To create DROP SHADOW automatically:

1. Select layer with object or text, then goto 
>Layer >Effects >Drop Shadow, and select the 
various options
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• Special Eff e c t s
layer exercise PSv5.0

To create a GLOW…  manually

1. On background layer, create selection of object...
then in the menu goto >Layer >New >Layer Via Copy
(this creates a new layer w/object)

or
Create text with the Type Tool 
(creates text on a layer automatically)

2. In the layer window, double click on the original
background layer and click “ok” 
(this creates “layer 0”)

3. Create New (blank) Layer and fill it with desired 
glow color then move layer below “layer 0”.

4. Click once on Layer 0 (so it is the active layer)
and then Command Click on the object or text layer
(this creates marching ants)

5. In the menu goto >Select >Feather and enter desired
pixel radius (try 4 to 12 pixels).

6. Then menu: >Edit >Clear several times (or use your
backspace or delete key) until desired glow.

7. Flatten and save file.

To create GLOW automatically:

1. Select layer with object or text, then goto 
>Layer >Effects >Inner or Outer Glow, and select the 
various options



10

• Special Eff e c t s

The Monte Zucker Soft Focus Filter
by Eddie Tapp
1. Open and retouch file

2. Duplicate background in Layer window

3. Filter -> Blur -> Gaussian Blur (pixel amount depends
on file size and desired soft focus effect)

4. Set duplicate layer (background copy) options to:
a) change mode from “normal” to “darken”
b) opacity to approximately 40%

5. Duplicate “background copy” layer

6. Change “background copy 2” layer options to:
a) mode from “darken” to “lighten”
b) opacity to 60%

7. Use eraser tool on background copy layers to
enhance and sharpen areas i.e. eyes etc.

9. Flatten image

10. SAVE the file....

© Eddie Tapp
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The 90% Method
by Eddie Tapp

Processing images on the computer has brought us the responsibility to learn a
new way to control color and tone from previous methods of cc filters, densito-
meter readings, Polaroid's and so on.  The ever progressive evolution of Digital
Imaging and the methods we use to control color and tone will continue to
grow and change as time goes by... and by the way, become easier too.

For the untrained eye and even the experienced, when an image is opened in
Photoshop and appears on the screen, our eyes adjust, adapt and usually accept
the tone and color to a given point.  Most will go to >File >Adjust - "Brightness
& Contrast" and "Color Balance" to improve the color and tone.  As this is a very
effective way to make corrections, it is perhaps the least desired method we
could use because what we are seeing on the monitor may not be the effective
color/tone on the image.  The best method is by the numbers and the 90%
Method is just that.  The truth is in the pixel.  

The event of processing an image on the computer is the event where pixel
information is thrown away!  Okay, so just what does that mean?  Let's take a
look at what kind of information is there.

Pixel Depth

Look at an RGB image on the monitor.  A 24 bit color image is made up from 8
bit Red, 8 bit Green and 8 bit Blue information.  Each 8 bit channel holds 256 val-
ues of tone from black to white and grays in-between.  256 values of red x 256
values of green x 256 values of blue = 16.7 million colors.  Whenever we move a
slider such as in Brightness & Contrast, we are in effect taking the lump sum of
tonal values and shifting them one way or the other resulting in pixel informa-
tion clipping right off the chart.

BIT DEPTH CHART
1 bit = 2 tones (white & black)
2 bit = 4 tones
4 bit = 16 tones 
8 bit = 256 tones
12 bit = 4096 tones
16 bit = 65,536 tones

Acquiring an image with a 24 bit device does not mean that we'll get a true 8
bits per channel amount of information.  As a matter of fact, once acquired with
a 24 bit scanner etc., the actual bit depth will be closer to 5 or 6 bits of informa-
tion to disseminate.  It is important to use a scanner, camera etc. that allows 30
bit, 36 bit or even 48 bit information as we will convert the image eventually to
the 24 bit mode but then we'll have more of a full range of tone in the 8 bit per
channel, 24 bit image.
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Color Information

The event of color and tonal correction is a two step event.  First we neutralize
the color and then create subjective enhancements.  

In Photoshop, you should become familiar with the "INFO" and "COLOR" win-
dows and how they work.  The INFO window is like a densitometer and shows
us vital information regarding the color and tone of the image.  Whenever your
cursor is over a pixel in an active image, the info window shows the value of
each color in RGB along with the CMYK conversion value percentage.
Remember that we have 256 values of tone in each color channel of an RGB
image.

The color window also shows vital information regarding color but only
changes when we click the mouse with the eye dropper tool or select the fore-
ground or background color icon.

Levels in RGB

In Photoshop, under >Image >Adjust, you'll find Levels and Curves.  Using
Levels or Curves give us the opportunity to control the color and tone along
with controlling what information gets thrown away, rather then clipping with
no control.  We'll use Levels for the 90% method.   Before you open the Levels
command window, make sure your INFO and COLOR windows are showing to
the side of the monitor as you cannot move these windows around while your
in the Levels command window.

You should also become familiar with the Levels window.  The first thing we
see is a histogram.  The histogram shows us where tone resides in the image.
I think of the Histogram as a sonar reading of the exposure of the image.  At a
glance, we can see if the image is a high key, low key, under or over exposed,
the peaks tell us which tone is mostly represented etc..  Along the bottom of
the Input Level are three sliders, the one on the left is the shadow slider repre-
senting the value "0", the highlight slider on the right represents the value of
"255" and the Gamma or mid-tone slider in the middle starts at a value of 127.
The three windows (0, 1.00, 255) indicate the amount of change when we move
one of these sliders.  The Output sliders at the bottom allow us to minimize or
maximize values but we will not use the Output level in this exercise.  Also off
limits for now are the three eye droppers and Auto button.  Above the Input
Level we can access individual RGB channels by clicking on CHANNEL RGB and
then onto the R, G or B channel.  You'll also notice the key board short cut to
access the individual channels, command 1, command 2, command 3 and com-
mand ~ (control on the PC).  

While your in Levels, and your cursor is over the image, the cursor automatical-
ly turns into the eye dropper tool.  When you click the mouse, the pixel infor-
mation is transferred to the color window.  By holding down the Control key
(Alt on the PC) and clicking the eyedropper tool, you can establish the eyedrop-
per to a 3x3 or 5x5 pixel reading rather than point sample which only gives
information on a singular pixel.  (use 3x3 or 5x5)
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To neutralize an image, we make sure the white point and black point have
no color cast.  This is easy to detect in RGB because a neutral color will show
the exact same number in the info window i.e. 200 Red, 200 Green, 200 Blue
= a neutral gray color.  0-0-0 = black with no detail, 255-255-255 = white with
no detail.

Our objective is to neutralize a white point (where we want detail) and a
black point (where we want detail).  To do this, we must select a white point
(while in Levels) by clicking on the pixel(s), this will enter the color informa-
tion in the Color window (and will not change until we click the mouse
again).

While reading the white point our attention is focused on the Info window as
we're looking at the RGB values change when the cursor is moved... our
objective is to find the lightest value in the white point without going over a
value of say *242, and then click the mouse to lock the numbers in the Color
window.  Lets say we found a white point and the reading was 240 Red, 227
Green and 221 Blue.  We now see these numbers in the Color window, our
highest value is 240 Red.  We simply need to bring the Green and Blue value
to match 240.  To do this go to the CHANNEL Blue, move the Blue channel
highlight slider over until the number in the Color window reads 240, and
then go to the CHANNEL Green and move the Green channel highlight slider
over until the number in the Color window reads 240.  At this point it is
important to go back to CHANNEL RGB and out of the individual channels.
Now that you have neutralize the white point, we need to neutralize the
black point.  

This time we'll be looking for the lowest value.  Find your black point, and
while your cursor is over this area, again look at the Info window.  When you
find your lowest value in the black point, click the mouse to lock the num-
bers in the Color window.  Note that it doesn't matter which color has the
lowest (or highest) value.  Now goto the CHANNEL(s) with the higher values
but this time move the shadow slider until the number in the Color window
matches the lowest value.  Then back to CHANNEL RGB... and you now have
a Neutral image.  

If this is your first time with this technique, click OK in the Levels window,
and then command Z (control Z on the PC) several times to see the before
and after effect.  When reading your white point, avoid specular highlights
such as light reflecting from glasses, windows etc., be sure to read a white
object or better yet, use a gray scale in one of the images to set your neutral
points.

The second event of color and tonal correction is our subjective enhance-
ments.  There are a host of areas to enhance the color and tone including
"Color Balance", "Hue/Saturation", "Replace Color", "Selective Color",
"Curves", "Levels", and "Variations".  In any event, make sure to "read" the
values in the INFO window to see the effect of change.  The more we learn
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produce. 

There are many methods of color and tone correction.  I refer to this as the
90% Method because it works ninety percent of the time.  The only time this
doesn't work is when there is no white or black point to neutralize.  This is
when other methods should be used but the best method is always the 90%
Method.

* with 256 values of tone each 2.5 values represent 1%, hence a 5% dot
would require 242 values of tone.  A shadow with 95% info would represent
a value of 13.


